Troubleshooting: CONNECTING, SYNCRONISING, COMMUNICATING, CONFIGURATION OUT OF DATE

Modified on Tue, 3 Oct, 2023 at 12:03 PM

SYMPTOMS:

Communication from your mobile device seems slow or erratic & the Casambi app displays one of the messages below which does not disappear after a few seconds



POSSIBLE CAUSES:

Connecting: Your mobile device is trying to connect to a network

  • You are out of communication range or devices are powered off

Synchronising: Your mobile device is synchronization to the network but not receiving verification back

  • Your mobile devices’ Bluetooth cache may need clearing
  • Possible Island issue (see separate Troubleshooting guide)

Communicating: Your mobile device is sending/receiving data to/from the Casambi cloud which  

  • Your mobile devices’ Bluetooth cache may need clearing
  • Possible lost or poor Internet connection

The configuration is out of date: The configuration on your mobile does not match the Casambi cloud

  • Possible network configuration changes made on another mobile device more recently than when you last connected your own mobile device to the network
  • Multiple people making simultaneous changes to the network configuration
  • Possible poor internet connection
  • Disabled ”Push notifications" on your mobile device & someone else makes network changes



CURE:

General: Check you have a good Internet connection & are in communication range of your network


SynchronisingMethods to clear cache & re-establish Bluetooth connection

  • Switch off/on Bluetooth on your mobile device
  • Switch your mobile device to flight mode for a few seconds
  • Fully close & reopen the Casambi app
  • Switch off & restart your mobile device
  • Power the network devices off/on

One or more of the above options usually resolves most communication issues unless an “Island issue” exists

  


The configuration is out of dateTry to edit the network & message 1 appears (note the slight differences in the two messages)


  1.                                  


2.


  • 1. Select "Yes” & the configuration on your mobile device will try to refresh to match the Casambi cloud server configuration (if this version is newest).
  • If the cloud version is older than the local version on your mobile device you will be prompted with the second message
  • 2. Select "Yes" to update the Casambi cloud server to the same configuration as stored on your mobile device














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